VoVe Noticias Tucumán

El tiempo - Tutiempo.net
Inicio Actualidad Política TucZone Deportes Vida&Ocio
Tecnologia

Estos son los smartphones en los que Whatsapp dejará de funcionar a fin de año

Con el objetivo de actualizar los equipos, varios modelos de celulares antiguos serán los primeros en quedarse sin la aplicación.

Captura web

Whatsapp es hoy en día una de las principales aplicaciones para comunicarse entre personas. Sin embargo, cada tanto, presenta un problema para aquellos que se niegan a cambiar su viejo celular por uno más moderno y actualizado

Aunque el año pasado ya anunciaron que en algunos dispositivos iba a dejar de funcionar la app, lo cierto es que ahora la compañía actualizó ese listado y antes de que empiece el 2018, muchos deberán cambiar sus celulares para seguir disfrutando del sistema de mensajería.

Whatsapp dejará de funcionar en algunos celulares.

La información se dio a conocer a través de la página oficial de Whatsapp, desde donde aseguraron que hay varias plataformas que ya no serán compatibles con el sistema a partir del 1 de enero del año próximo.

La medida se tomará a partir del primero de enero de 2018.

Entre las distintas versiones, se encuentran todas aquellas que entren dentro del sistema operativo de Android anteriores a 2.3.3, las de Windows Phone 7, iOS 3GS/iOS 6 y Nokia Symbian S60.

Del mismo modo, hay otras plataformas que no podrán crear una cuenta nueva, ni tampoco volver a verificar una ya existente, pero sí, continuar con el uso de WhatsApp. Dentro de esta restricción, se encuentran todas las de BlackBerry OS y BlackBerry 10 y Windows Phone 8.0 y anterior.

La empresa recomendó adquirir nuevos dispositivos con un sistema operativo 4.0.

Lo cierto, es que desde la empresa aseguraron también que ya no desarrollarán muchas de las nuevas funciones en estos celulares, y que a raíz de eso, la mayoría podría dejar de funcionar en cualquier momento.

"Estas plataformas no cuentan con la capacidad requerida para expandir la lista de funciones de nuestra aplicación en el futuro. Si usas alguno de los modelos afectados, te recomendamos adquirir un teléfono Androidcon un sistema operativo 4.0 o superior, Windows Phone 8.1 o superior, o un iPhone con iOS 7 o superior", cerraron en su comunicado.